Assistant < 1.4.4 - Editor+ SSRF
Priority HIGH 73Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Assistant WordPress plugin before 1.4.4 does not validate a parameter before making a request to it via wp_remote_get(), which could allow users with a role as low as Editor to perform SSRF attacks
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00873 59th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Assistant (Unknown): 1.4.4
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Assistant | before 1.4.4 | 1.4.4 | Patch available | CNA |
- Assistant VendorUnknown Affected before 1.4.4 Fixed in 1.4.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:fastlinemedia:assistant:*:*:*:*:*:wordpress:*:* | before 1.4.4 | Vulnerable | beaverbuilder |
- cpe:2.3:a:fastlinemedia:assistant:*:*:*:*:*:wordpress:*:* Versions before 1.4.4 Vulnerable ·beaverbuilder
Remediation
- Fix · CNA Assistant (Unknown) Fixed in 1.4.4
Timeline
- 2026-10-02 Threatist record created from CVE-2023-5798
- 2026-10-03 Alias added: GHSA-5j4q-6j8c-67m6
References
Sources
- CVE-2023-5798 · CVE Program
- CVE-2023-5798 · NVD
- FIRST EPSS
- GHSA-5j4q-6j8c-67m6 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences