JSON Content Importer < 1.5.4 - Reflected XSS
Priority LOW 28CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The JSON Content Importer WordPress plugin before 1.5.4 does not sanitise and escape the tab parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Why it matters now
EPSS 0.0042 36th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed JSON Content Importer (Unknown): 1.5.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | JSON Content Importer | before 1.5.4 | 1.5.4 | Patch available | CNA |
- JSON Content Importer VendorUnknown Affected before 1.5.4 Fixed in 1.5.4 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:json-content-importer:json_content_importer:*:*:*:*:*:wordpress:*:* | before 1.5.4 | Vulnerable | Json-content-importer |
- cpe:2.3:a:json-content-importer:json_content_importer:*:*:*:*:*:wordpress:*:* Versions before 1.5.4 Vulnerable ·Json-content-importer
Remediation
- Fix · CNA JSON Content Importer (Unknown) Fixed in 1.5.4
Timeline
- 2026-10-02 Threatist record created from CVE-2023-6268
- 2026-10-03 Alias added: GHSA-p367-m3vv-728q
References
More Json-content-importer Json Content Importer vulnerabilities
- TI-2024-25957 WordPress Get Use APIs – JSON Content Importer plugin <= 1.5.6 - Server Side Request Forgery (SSRF) vulnerability CVSS 3.1MEDIUM 6.4
- TI-2023-10795 WordPress JSON Content Importer Plugin <= 1.3.15 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2023-6268 · CVE Program
- CVE-2023-6268 · NVD
- FIRST EPSS
- GHSA-p367-m3vv-728q · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences