Read the docs
TI-2023-05766 Aliases CVE-2023-6278GHSA-3wf6-8fcq-f34q

Biteship for WooCommerce < 2.2.25 - Reflected Cross-Site Scripting

Priority LOW 27CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo WordPress plugin before 2.2.25 does not sanitise and escape the biteship_error and biteship_message parameters before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0037 31st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo (Unknown): 2.2.25

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownBiteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargobefore 2.2.252.2.25Patch availableCNA
  • Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo VendorUnknown Affected before 2.2.25 Fixed in 2.2.25 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:biteship:biteship:*:*:*:*:*:wordpress:*:*before 2.2.25VulnerableBiteship
  • cpe:2.3:a:biteship:biteship:*:*:*:*:*:wordpress:*:* Versions before 2.2.25 Vulnerable ·Biteship

Remediation

  • Fix · CNA Biteship: Plugin Ongkos Kirim Kurir Instant, Reguler, Kargo (Unknown) Fixed in 2.2.25

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-6278
  2. 2026-10-03 Alias added: GHSA-3wf6-8fcq-f34q

References

  • TI-2024-16380 WordPress Biteship Plugin <= 2.2.24 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2023-27177 WordPress Biteship Plugin <= 2.2.24 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources