so-widgets-bundle < 1.51.0 - Admin+ Local File Inclusion
Priority LOW 34Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
The SiteOrigin Widgets Bundle WordPress plugin before 1.51.0 does not validate user input before using it to generate paths passed to include function/s, allowing users with the administrator role to perform LFI attacks in the context of Multisite WordPress sites.
Why it matters now
EPSS 0.01034 64th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed SiteOrigin Widgets Bundle (Unknown): 1.51.0
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | SiteOrigin Widgets Bundle | before 1.51.0 | 1.51.0 | Patch available | CNA |
- SiteOrigin Widgets Bundle VendorUnknown Affected before 1.51.0 Fixed in 1.51.0 Patch available CNA
Remediation
- Fix · CNA SiteOrigin Widgets Bundle (Unknown) Fixed in 1.51.0
Timeline
- 2026-10-02 Threatist record created from CVE-2023-6295
- 2026-10-03 Alias added: GHSA-gwvq-pm88-g84j
References
More gpriday Siteorigin Widgets Bundle vulnerabilities
- TI-2024-36357 WordPress SiteOrigin Widgets Bundle plugin <= 1.64.0 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2024-05471 SiteOrigin Widgets Bundle <= 1.62.2 - Authenticated (Contributor+) Stored Cross-Site Scripting in Image Grid widget CVSS 3.1MEDIUM 6.4
- TI-2024-01602 SiteOrigin Widgets Bundle <= 1.58.7 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
- TI-2024-00991 SiteOrigin Widgets Bundle <= 1.58.2 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
- TI-2024-00979 SiteOrigin Widgets Bundle <= 1.58.3 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
- TI-2024-00886 SiteOrigin Widgets Bundle <= 1.58.1 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
Sources
- CVE-2023-6295 · CVE Program
- CVE-2023-6295 · NVD
- FIRST EPSS
- GHSA-gwvq-pm88-g84j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences