Read the docs
TI-2023-05909 Aliases CVE-2023-6439GHSA-hfqm-3jpv-59hp

ZenTao PMS cross site scripting

Priority LOW 28CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

A vulnerability classified as problematic was found in ZenTao PMS 18.8. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-246439.

Why it matters now

EPSS 0.00693 53rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
—ZenTao PMS18.8—No fix listedCNA
  • ZenTao PMS Vendor— Affected 18.8 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:easycorp:zentao:18.8:*:*:*:*:*:*:*18.8VulnerableEasyCorp
  • cpe:2.3:a:easycorp:zentao:18.8:*:*:*:*:*:*:* Versions 18.8 Vulnerable ·EasyCorp

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-6439
  2. 2026-10-03 Alias added: GHSA-hfqm-3jpv-59hp

References

  • TI-2024-16042 Zentao v18.0 to v18.10 was discovered to contain a remote code execution (RCE)… CVSS 3.1CRITICAL 9.8
  • TI-2024-16039 An arbitrary file upload vulnerability in /upgrade/control.php of ZenTao Community… CVSS 3.1CRITICAL 9.8
  • TI-2023-24012 An issue in ZenTao Community Edition v.18.6 and before, ZenTao Biz v.8.6 and before… CVSS 3.1HIGH 8.8
  • TI-2022-23694 ZenTao 16.4 to 18.0.beta1 is vulnerable to SQL injection. CVSS 3.1HIGH 8.8
  • TI-2023-26980 Zentao versions 4.1.3 and before has a URL redirect vulnerability, which prevents the system from functioning properly. CVSS 3.1MEDIUM 6.1
  • TI-2020-14347 Cross Site Scripting vulnerability found in Zentao allows a remote attacker to execute… CVSS 3.1MEDIUM 6.1
See all 15 →

Sources