JetBackup < 2.0.9.9 - Directory Listing Exposing Backups
Priority HIGH 72Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The JetBackup WordPress plugin before 2.0.9.9 doesn't use index files to prevent public directory listing of sensitive directories in certain configurations, which allows malicious actors to leak backup files.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.019 79th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed JetBackup (Unknown): 2.0.9.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | JetBackup | before 2.0.9.9 | 2.0.9.9 | Patch available | CNA |
- JetBackup VendorUnknown Affected before 2.0.9.9 Fixed in 2.0.9.9 Patch available CNA
Remediation
- Fix · CNA JetBackup (Unknown) Fixed in 2.0.9.9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-7165
- 2026-10-03 Alias added: GHSA-p53g-6cxv-378j
References
More Jetbackup vulnerabilities
- TI-2020-18861 JetBackup – WP Backup, Migrate & Restore <= 1.3.9 - Cross-Site Request Forgery to Arbitrary File Upload CVSS 3.1HIGH 8.8
- TI-2020-18859 JetBackup – WP Backup, Migrate & Restore <= 1.4.1 - Missing Authorization to Unauthorized Backup Location Change CVSS 3.1MEDIUM 5.4
- TI-2022-15064 WordPress Backup Guard Plugin <= 1.6.9.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 4.8
- TI-2020-18860 JetBackup – WP Backup, Migrate & Restore <= 1.4.0 - Sensitive Information Disclosure CVSS 3.1MEDIUM 4.3
Sources
- CVE-2023-7165 · CVE Program
- CVE-2023-7165 · NVD
- FIRST EPSS
- GHSA-p53g-6cxv-378j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences