illi Link Party! <= 1.0 - Admin+ Stored Cross-Site Scripting
Priority MEDIUM 60CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The illi Link Party! WordPress plugin through 1.0 does not sanitize and escape some parameters, which could allow users with a role as low as admin to perform Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0039 33rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | illi Link Party! | up to 1.0 | — | No fix listed | CNA |
- illi Link Party! VendorUnknown Affected up to 1.0 Fixed in — No fix listed CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:evanliewer:illi_link_party\!:*:*:*:*:*:wordpress:*:* | up to 1.0 | Vulnerable | Evanliewer |
- cpe:2.3:a:evanliewer:illi_link_party\!:*:*:*:*:*:wordpress:*:* Versions up to 1.0 Vulnerable ·Evanliewer
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-7230
- 2026-10-03 Alias added: GHSA-j3m2-jq2c-m776
References
More Evanliewer Illi Link Party! vulnerabilities
- TI-2023-06615 illi Link Party! <= 1.0 - Unauthenticated Arbitrary Link Deletion CVSS 3.1HIGH 7.3
- TI-2023-06612 illi Link Party! <= 1.0 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2023-06613 illi Link Party! <= 1.0 - Settings Update via CSRF CVSS 3.1MEDIUM 5.5
Sources
- CVE-2023-7230 · CVE Program
- CVE-2023-7230 · NVD
- FIRST EPSS
- GHSA-j3m2-jq2c-m776 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences