Read the docs
TI-2023-09326 Aliases CVE-2023-23491GHSA-8vf4-cp85-x9v7

Cross-site scripting in Quick Event Manager WordPress Plugin

Priority HIGH 68CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.

Summary

The Quick Event Manager WordPress Plugin, version < 9.7.5, is affected by a reflected cross-site scripting vulnerability in the 'category' parameter of its 'qem_ajax_calendar' action.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01191 68th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Quick Event Manager WordPress Plugin: 9.7.5

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
—Quick Event Manager WordPress Pluginbefore 9.7.59.7.5Patch availableCNA
  • Quick Event Manager WordPress Plugin Vendor— Affected before 9.7.5 Fixed in 9.7.5 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:fullworksplugins:quick_event_manager:*:*:*:*:*:wordpress:*:*before 9.7.5VulnerableFullworks
  • cpe:2.3:a:fullworksplugins:quick_event_manager:*:*:*:*:*:wordpress:*:* Versions before 9.7.5 Vulnerable ·Fullworks

Remediation

  • Fix · CNA Quick Event Manager WordPress Plugin Fixed in 9.7.5

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-23491
  2. 2026-10-03 Alias added: GHSA-8vf4-cp85-x9v7

References

  • TI-2023-09766 WordPress Quick Event Manager Plugin <= 9.7.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
  • TI-2022-23207 WordPress Quick Event Manager Plugin <= 9.6.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
  • TI-2023-09761 WordPress Quick Event Manager Plugin <= 9.7.4 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1MEDIUM 5.4

Sources