Privilege Escalation Vulnerability in SnapCenter Plugin for VMware vSphere
Priority LOW 24CWE-250Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-250.
Summary
SnapCenter Plugin for VMware vSphere versions 4.6 prior to 4.9 are susceptible to a vulnerability which may allow authenticated unprivileged users to modify email and snapshot name settings within the VMware vSphere user interface.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00358 29th percentileScored 2026-11-07
Fix Fixed SnapCenter Plugin for VMware vSphere (NetApp): 4.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA SnapCenter Plugin for VMware vSphere (NetApp) Fixed in 4.9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-27312
- 2026-10-03 Alias added: GHSA-4p2x-j6f2-872j
References
More NetApp Snapcenter Plug-in vulnerabilities
- TI-2021-13463 Information disclosure in Eclipse Jetty CVSS 3.1MEDIUM 5.3
- TI-2021-09393 Information disclosure in Eclipse Jetty CVSS 3.1MEDIUM 5.3
- TI-2019-07539 Cross-site scripting in hibernate-validator CVSS 3.1MEDIUM 6.1
- TI-2021-09392 Information disclosure in Eclipse Jetty CVSS 3.1LOW 2.7
Sources
- CVE-2023-27312 · CVE Program
- CVE-2023-27312 · NVD
- FIRST EPSS
- GHSA-4p2x-j6f2-872j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences