Local Privilege Escalation in Zoom for macOS Installers
Priority LOW 36CWE-427Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- High
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-427.
Summary
Zoom Client for IT Admin macOS installers before version 5.13.5 contain a local privilege escalation vulnerability. A local low-privileged user could exploit this vulnerability in an attack chain during the installation process to escalate their privileges to privileges to root.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00264 18th percentileScored 2026-11-07
Fix Fixed Zoom Client for Meetings for IT Admin macOS installers (Zoom Video Communications Inc): 5.13.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Zoom Video Communications, Inc. | Zoom Client for Meetings for IT Admin macOS installers | before 5.13.5 | 5.13.5 | Patch available | CNA |
- Zoom Client for Meetings for IT Admin macOS installers VendorZoom Video Communications, Inc. Affected before 5.13.5 Fixed in 5.13.5 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:zoom:meetings:*:*:*:*:*:iphone_os:*:* | before 5.13.5 | Vulnerable | Zoom Video Communications, Inc. |
- cpe:2.3:a:zoom:meetings:*:*:*:*:*:iphone_os:*:* Versions before 5.13.5 Vulnerable ·Zoom Video Communications, Inc.
Remediation
- Fix · CNA Zoom Client for Meetings for IT Admin macOS installers (Zoom Video Communications Inc) Fixed in 5.13.5
Timeline
- 2026-10-02 Threatist record created from CVE-2023-28596
- 2026-10-03 Alias added: GHSA-4hfv-g3hm-82x2
References
More Zoom Video Communications, Inc. Meetings vulnerabilities
- TI-2021-13217 Improper certificate validation in Zoom Client for Meetings for Windows CVSS 3.1CRITICAL 9.8
- TI-2021-13457 Buffer overflow in Zoom client and other products CVSS 3.1CRITICAL 9.8
- TI-2022-11393 Improper URL parsing in Zoom Clients CVSS 3.1CRITICAL 9.6
- TI-2022-07034 Improperly constrained session cookies in Zoom Client for Meetings CVSS 3.1CRITICAL 9.1
- TI-2022-07035 Update package downgrade in Zoom Client for Meetings for Windows CVSS 3.1HIGH 8.8
- TI-2022-07033 Improper XML Parsing in Zoom Client for Meetings CVSS 3.1HIGH 8.1
Sources
- CVE-2023-28596 · CVE Program
- CVE-2023-28596 · NVD
- FIRST EPSS
- GHSA-4hfv-g3hm-82x2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences