PAC Files Exposed to Internet Websites
Priority LOW 28CWE-346Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- High · None · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-346.
Summary
Origin Validation Error vulnerability in Zscaler Client Connector on Linux allows Privilege Abuse. This issue affects Zscaler Client Connector for Linux: before 1.3.1.6.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00236 14th percentileScored 2026-11-07
Fix Fixed Client Connector (Zscaler): 1.3.1.6
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Client Connector (Zscaler) Fixed in 1.3.1.6
Timeline
- 2026-10-02 Threatist record created from CVE-2023-28794
- 2026-10-03 Alias added: GHSA-jg7r-pc4g-p6vp
More Zscaler Client Connector vulnerabilities
- TI-2020-09334 The Zscaler Client Connector for Windows prior to 2.1.2.74 had a stack based buffer… CVSS 3.1CRITICAL 9.8
- TI-2024-15528 Local Privilege Escalation via lack of input validation CVSS 3.1CRITICAL 9.8
- TI-2024-15526 Insecure MacOS code sign check fallback CVSS 3.1CRITICAL 9.8
- TI-2024-15505 Multiple Arbitrary Creates/Overwrites by link following CVSS 3.1CRITICAL 9.8
- TI-2023-13308 Out-of-bounds write to heap in pacparser CVSS 3.1CRITICAL 9.8
- TI-2023-13315 ZCC on Linux privilege escalation CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-28794 · CVE Program
- CVE-2023-28794 · NVD
- FIRST EPSS
- GHSA-jg7r-pc4g-p6vp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences