Order GLPI plugin vulnerable to remote code execution from authenticated user
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-502.
Summary
The Order GLPI plugin allows users to manage order management within GLPI. Starting with version 1.8.0 and prior to versions 2.7.7 and 2.10.1, an authenticated user that has access to standard interface can craft an URL that can be used to execute a system command. Versions 2.7.7 and 2.10.1 contain a patch for this issue. As a workaround, delete the `ajax/dropdownContact.php` file from the plugin.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| pluginsGLPI | order | 1.8.0 to before 2.7.7; 2.10.0 to before 2.10.1 | 2.7.7, 2.10.1 | Patch available | CNA |
- order VendorpluginsGLPI Affected 1.8.0 to before 2.7.7; 2.10.0 to before 2.10.1 Fixed in 2.7.7, 2.10.1 Patch available CNA
CPE configurations NVD · 2
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:glpi-project:order:*:*:*:*:*:glpi:*:* | 1.8.0 to before 2.7.7 | Vulnerable | glpi-project |
| cpe:2.3:a:glpi-project:order:2.10.0:*:*:*:*:glpi:*:* | 2.10.0 | Vulnerable | glpi-project |
- cpe:2.3:a:glpi-project:order:*:*:*:*:*:glpi:*:* Versions 1.8.0 to before 2.7.7 Vulnerable ·glpi-project
- cpe:2.3:a:glpi-project:order:2.10.0:*:*:*:*:glpi:*:* Versions 2.10.0 Vulnerable ·glpi-project
Remediation
- Fix · CNA order (pluginsGLPI) Fixed in 2.7.7, 2.10.1
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2023-29006
References
More pluginsGLPI vulnerabilities
- TI-2024-36046 The Addressing GLPI plugin allows data enumeration through uncontrolled object instantiation CVSS 3.1HIGH 8.2
- TI-2026-38943 Tag Plugin for GLPI 11 before 2.14.4 Stored Cross-Site Scripting in Kanban Badge Rendering CVSS 4.0HIGH 7.3
- TI-2025-20010 Escalade GLPI Plugin Vulnerable to Improper Access Control CVSS 3.1MEDIUM 6.5
- TI-2026-09772 GLPI DataInjection Plugin Authenticated SQL Injection via CSV Import CVSS 4.0HIGH 7.1
- TI-2024-30621 Fields GLPI plugin has an Authenticated SQL Injection CVSS 3.1HIGH 7.7
- TI-2025-40221 GLPI Database Inventory Plugin Vulnerable to Stored Object Injection CVSS 3.1MEDIUM 6.4
Sources
- CVE-2023-29006 · CVE Program
- CVE-2023-29006 · NVD
- FIRST EPSS
- CVE-2023-29006 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences