Archer Platform 6.8 before 6.12 P6 HF1 (6.12.0.6.1) contains a stored XSS vulnerability.
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- High · High · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Archer Platform 6.8 before 6.12 P6 HF1 (6.12.0.6.1) contains a stored XSS vulnerability. A remote authenticated malicious Archer user could potentially exploit this vulnerability to store malicious HTML or JavaScript code in a trusted application data store. 6.11.P4 (6.11.0.4) is also a fixed release.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-30639
- 2026-10-03 Alias added: GHSA-5p4x-vp3h-p54f
References
More Archerirm Archer vulnerabilities
- TI-2025-20624 In Archer Platform 6 through 6.14.00202.10024, an authenticated user with record creation… CVSS 3.1MEDIUM 4.3
- TI-2023-26489 Archer Platform 6.x before 6.14 P1 HF2 (6.14.0.1.2) contains an insecure direct object… CVSS 3.1HIGH 8.8
- TI-2024-17390 Archer Platform 6.x before 6.14 P2 HF2 (6.14.0.2.2) contains a sensitive information… CVSS 3.1HIGH 7.5
- TI-2024-22549 An issue was discovered in Archer Platform 6 before 2024.04. CVSS 3.1HIGH 8.8
- TI-2023-24316 Archer Platform 6.x before 6.13 P2 HF2 (6.13.0.2.2) contains a stored cross-site… CVSS 3.1HIGH 8.5
- TI-2023-16026 An issue in Archer Platform before v.6.13 fixed in v.6.12.0.6 and v.6.13.0 allows an… CVSS 3.1HIGH 7.7
Sources
- CVE-2023-30639 · CVE Program
- CVE-2023-30639 · NVD
- FIRST EPSS
- GHSA-5p4x-vp3h-p54f · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences