Read the docs
TI-2023-14804 Aliases CVE-2023-31078GHSA-v5v7-8j48-f6vj

WordPress WP BrowserUpdate Plugin <= 4.4.1 is vulnerable to Cross Site Request Forgery (CSRF)

Priority MEDIUM 40CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Marco Steinbrecher WP BrowserUpdate plugin <= 4.4.1 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00312 24th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Marco SteinbrecherWP BrowserUpdateup to 4.4.1—No fix listedCNA
  • WP BrowserUpdate VendorMarco Steinbrecher Affected up to 4.4.1 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:browserupdate:wp_browserupdate:*:*:*:*:*:wordpress:*:*up to 4.4.1VulnerableBrowserupdate
  • cpe:2.3:a:browserupdate:wp_browserupdate:*:*:*:*:*:wordpress:*:* Versions up to 4.4.1 Vulnerable ·Browserupdate

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-31078
  2. 2026-10-03 Alias added: GHSA-v5v7-8j48-f6vj

References

  • TI-2023-13208 WordPress WP BrowserUpdate Plugin <= 4.5 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9

Sources