Read the docs
TI-2023-14919 Aliases CVE-2023-31213GHSA-wg43-wvvf-m3m2

WordPress WPBakery Page Builder Plugin < 6.13.0 is vulnerable to Cross Site Scripting (XSS)

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in WPBakery Page Builder plugin <= 6.13.0 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00383 32nd percentileScored 2026-11-07
Fix Fixed WPBakery Page Builder (WPBakery): 6.13.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
wpbakeryWPBakery Page Builderbefore 6.13.06.13.0Patch availableCNA
  • WPBakery Page Builder Vendorwpbakery Affected before 6.13.0 Fixed in 6.13.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpbakery:page_builder:*:*:*:*:*:wordpress:*:*before 6.13.0Vulnerablewpbakery
  • cpe:2.3:a:wpbakery:page_builder:*:*:*:*:*:wordpress:*:* Versions before 6.13.0 Vulnerable ·wpbakery

Remediation

  • Fix · CNA WPBakery Page Builder (WPBakery) Fixed in 6.13.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-31213
  2. 2026-10-03 Alias added: GHSA-wg43-wvvf-m3m2

References

  • TI-2024-05303 WPBakery <= 7.7 - Authenticated (Author+) Local File Inclusion CVSS 3.1HIGH 8.8
  • TI-2020-17378 The WPBakery plugin before 6.4.1 for WordPress allows XSS because it calls… CVSS 3.1MEDIUM 6.4
  • TI-2025-10227 WPBakery Page Builder <= 8.6.1 - Stored Cross-Site Scripting via vc_custom_heading Shortcode CVSS 3.1MEDIUM 6.4
  • TI-2025-10226 WPBakery Page Builder <= 8.6.1 - Stored Cross-Site Scripting via Custom JS Module CVSS 3.1MEDIUM 6.4
  • TI-2025-09185 WPBakery Page Builder <= 8.6 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
  • TI-2025-06839 WPBakery Page Builder for WordPress <= 8.5 - Authenticated (Contributor+) Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.4
See all 13 →

Sources