Read the docs
TI-2023-15392 Aliases CVE-2023-32089GHSA-9qvm-7q24-7mg9

Pega Platform versions 8.1 to 8.8.2 are affected by an XSS issue with Pin description

Priority LOW 27CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Pega Platform versions 8.1 to 8.8.2 are affected by an XSS issue with Pin description

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00341 27th percentileScored 2026-11-07
Fix Fixed Pega Platform (Pegasystems): 8.8.3

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
PegasystemsPega Platform8.1 to before 8.8.38.8.3Patch availableCNA
  • Pega Platform VendorPegasystems Affected 8.1 to before 8.8.3 Fixed in 8.8.3 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:pega:platform:*:*:*:*:*:*:*:*8.1.0 – 8.8.2VulnerablePegasystems
  • cpe:2.3:a:pega:platform:*:*:*:*:*:*:*:* Versions 8.1.0 – 8.8.2 Vulnerable ·Pegasystems

Remediation

  • Fix · CNA Pega Platform (Pegasystems) Fixed in 8.8.3

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-32089
  2. 2026-10-03 Alias added: GHSA-9qvm-7q24-7mg9

References

  • TI-2019-12313 Pega Platform 8.2.1 allows LDAP injection because a username can contain a * character… CVSS 3.1CRITICAL 9.8
  • TI-2023-27407 Pega Platform versions 8.2.1 to Infinity 23.1.0 are affected by an Generated PDF issue that could expose file contents. CVSS 3.1HIGH 8.6
  • TI-2020-07036 Pega Platform before version 8.2.6 is affected by a Stored Cross-Site Scripting (XSS) vulnerability in the comment tags. CVSS 3.1HIGH 8.9
  • TI-2020-07034 The Richtext Editor in Pega Platform before 8.2.6 is affected by a Stored Cross-Site Scripting (XSS) vulnerability. CVSS 3.1HIGH 8.9
  • TI-2023-27408 Pega Platform from 8.5.4 to 8.8.3 is affected by an XSS issue with an unauthenticated user and the redirect parameter. CVSS 3.1MEDIUM 6.1
  • TI-2023-15391 Pega Platform versions 8.1 to Infinity 23.1.0 are affected by an XSS issue with ad-hoc case creation CVSS 3.1MEDIUM 6.1
See all 7 →

Sources