WordPress Link Whisper Free plugin <= 0.6.3 - Unauthenticated Broken Access Control vulnerability
Priority LOW 35CWE-862Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
Missing Authorization vulnerability in Link Whisper Link Whisper Free allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Link Whisper Free: from n/a through 0.6.3.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00473 41st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Link Whisper | Link Whisper Free | up to 0.6.3 | — | No fix listed | CNA |
- Link Whisper Free VendorLink Whisper Affected up to 0.6.3 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-32506
- 2026-10-03 Alias added: GHSA-vwj4-qq98-x49w
More Link Whisper vulnerabilities
- TI-2026-01566 Link Whisper Free < 0.9.1 - Unauthenticated Settings and User Meta Update CVSS 3.1MEDIUM 6.5
- TI-2026-74745 PHP object injection in WordPress Link Whisper Free plugin CVSS 3.1CRITICAL 9.8
- TI-2026-74746 SQL injection in Link Whisper Free WordPress plugin CVSS 3.1CRITICAL 9.3
- TI-2023-25960 WordPress Link Whisper Free Plugin <= 0.6.5 is vulnerable to SQL Injection CVSS 3.1HIGH 8.5
- TI-2026-71625 Blind SQL injection in Link Whisper Free WordPress plugin CVSS 3.1HIGH 7.6
- TI-2024-18593 WordPress Link Whisper Free plugin <= 0.6.8 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
Sources
- CVE-2023-32506 · CVE Program
- CVE-2023-32506 · NVD
- FIRST EPSS
- GHSA-vwj4-qq98-x49w · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences