WordPress Front End Users plugin < 3.2.25 - Cross Site Scripting (XSS) vulnerability
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Etoile Web Design Front End Users allows Reflected XSS.This issue affects Front End Users: from n/a before 3.2.25.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00379 32nd percentileScored 2026-11-07
Fix Fixed Front End Users (Etoile Web Design): 3.2.25
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Etoile Web Design | Front End Users | before 3.2.25 | 3.2.25 | Patch available | CNA |
- Front End Users VendorEtoile Web Design Affected before 3.2.25 Fixed in 3.2.25 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:etoilewebdesign:front_end_users:*:*:*:*:*:wordpress:*:* | before 3.2.25 | Vulnerable | Etoile Web Design |
- cpe:2.3:a:etoilewebdesign:front_end_users:*:*:*:*:*:wordpress:*:* Versions before 3.2.25 Vulnerable ·Etoile Web Design
Remediation
- Fix · CNA Front End Users (Etoile Web Design) Fixed in 3.2.25
Timeline
- 2026-10-02 Threatist record created from CVE-2023-33322
- 2026-10-03 Alias added: GHSA-7p33-pjfm-c7hj
References
More Etoile Web Design Front End Users vulnerabilities
- TI-2025-01743 Front-End-Only-Users <= 3.2.32 - Unauthenticated Arbitrary File Upload CVSS 3.1CRITICAL 9.8
- TI-2024-12610 Front End Users <= 3.2.32 - Reflected XSS CVSS 3.1HIGH 7.1
- TI-2025-30077 WordPress Front End Users plugin <= 3.2.35 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
- TI-2024-07051 Front End Users <= 3.2.28 - Authenticated (Contributor+) Time-Based SQL Injection CVSS 3.1HIGH 8.8
- TI-2023-16872 WordPress Front End Users Plugin <= 3.2.24 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2024-12604 Front End Users <= 3.2.30 - Authenticated (Contributor+) Stored Cross-Site Scripting via forgot-password Shortcode CVSS 3.1MEDIUM 6.4
Sources
- CVE-2023-33322 · CVE Program
- CVE-2023-33322 · NVD
- FIRST EPSS
- GHSA-7p33-pjfm-c7hj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences