Broadleaf 5.x and 6.x (including 5.2.25-GA and 6.2.6-GA) was discovered to contain a…
Priority LOW 28CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA and GitHub. Impact type from CWE-79.
Summary
Broadleaf 5.x and 6.x (including 5.2.25-GA and 6.2.6-GA) was discovered to contain a cross-site scripting (XSS) vulnerability via a customer signup with a crafted email address. This is fixed in 6.2.6.1-GA.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00498 42nd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed org.broadleafcommerce:broadleaf (Maven): 6.2.7-GA
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.broadleafcommerce:broadleaf (Maven) | 5.0.0-GA to before 6.2.7-GA | 6.2.7-GA | Patch available | GHSA-3862-fmr3-4f3h |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.broadleafcommerce:broadleaf (Maven) Vendor— Affected 5.0.0-GA to before 6.2.7-GA Fixed in 6.2.7-GA Patch available GHSA-3862-fmr3-4f3h
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:broadleafcommerce:broadleaf_commerce:*:*:*:*:*:*:*:* | 5.0 – 5.2.25-ga; 6.0 to before 6.2.6.1-ga | Vulnerable | Broadleafcommerce |
- cpe:2.3:a:broadleafcommerce:broadleaf_commerce:*:*:*:*:*:*:*:* Versions 5.0 – 5.2.25-ga; 6.0 to before 6.2.6.1-ga Vulnerable ·Broadleafcommerce
Remediation
- Fix · GHSA-3862-fmr3-4f3h org.broadleafcommerce:broadleaf (Maven) Fixed in 6.2.7-GA Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-33725
- 2026-10-03 Alias added: GHSA-3862-fmr3-4f3h
References
More Broadleafcommerce Broadleaf Commerce vulnerabilities
- TI-2020-14024 Broadleaf Commerce 5.1.14-GA is affected by cross-site scripting (XSS) due to a slow HTTP post vulnerability. CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-33725 · CVE Program
- CVE-2023-33725 · NVD
- FIRST EPSS
- GHSA-3862-fmr3-4f3h · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences