Read the docs
TI-2023-16895 Aliases CVE-2023-34029GHSA-q43c-5hp4-jq46

WordPress Disable WordPress Update Notifications Plugin <= 2.3.3 is vulnerable to Cross Site Request Forgery (CSRF)

Priority LOW 28CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
None · High · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Prem Tiwari Disable WordPress Update Notifications and auto-update Email Notifications plugin <= 2.3.3 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0022 12th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Prem TiwariDisable WordPress Update Notifications and auto-update Email Notificationsup to 2.3.3—No fix listedCNA
  • Disable WordPress Update Notifications and auto-update Email Notifications VendorPrem Tiwari Affected up to 2.3.3 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:disable_wordpress_update_notifications_and_auto-update_email_notifications_project:disable_wordpress_update_notifications_and_auto-update_email_notifications:*:*:*:*:*:wordpress:*:*up to 2.3.3VulnerableDisable Wordpress Update Notifications And Auto-update Email Notifications Project

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-34029
  2. 2026-10-03 Alias added: GHSA-q43c-5hp4-jq46

References

  • TI-2025-16524 WordPress FM Notification Bar plugin <= 1.0.4 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9

Sources