Cross-site scripting in Farsight Tech Nordic AB ProVide
Priority LOW 22CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Farsight Tech Nordic AB ProVide version 14.5 - Multiple XSS vulnerabilities (CWE-79) can be exploited by a user with administrator privilege.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00341 27th percentileScored 2026-11-07
Fix Fixed AB ProVide (Farsight Tech Nordic): Upgrade to version 14.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Farsight Tech Nordic | AB ProVide | All versions to before Upgrade to version 14.5 | Upgrade to version 14.5 | Patch available | CNA |
- AB ProVide VendorFarsight Tech Nordic Affected All versions to before Upgrade to version 14.5 Fixed in Upgrade to version 14.5 Patch available CNA
Remediation
- Fix · CNA AB ProVide (Farsight Tech Nordic) Fixed in Upgrade to version 14.5
Timeline
- 2026-10-02 Threatist record created from CVE-2023-37222
- 2026-10-03 Alias added: GHSA-v2vm-mr48-vqrr
References
More Farsight Provide Server vulnerabilities
- TI-2023-09173 Cross Site Scripting (XSS) vulnerability in Provide server 14.4 allows attackers to… CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-37222 · CVE Program
- CVE-2023-37222 · NVD
- FIRST EPSS
- GHSA-v2vm-mr48-vqrr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences