Read the docs
TI-2023-19400 Aliases CVE-2023-37968GHSA-6xc8-q286-22cw

WordPress Falang multilanguage Plugin <= 1.3.39 is vulnerable to Cross Site Request Forgery (CSRF)

Priority LOW 38CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Faboba Falang multilanguage for WordPress plugin <= 1.3.39 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00248 16th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
FabobaFalang multilanguage for WordPressup to 1.3.39—No fix listedCNA
  • Falang multilanguage for WordPress VendorFaboba Affected up to 1.3.39 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:faboba:falang:*:*:*:*:*:wordpress:*:*up to 1.3.39VulnerableFaboba
  • cpe:2.3:a:faboba:falang:*:*:*:*:*:wordpress:*:* Versions up to 1.3.39 Vulnerable ·Faboba

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-37968
  2. 2026-10-03 Alias added: GHSA-6xc8-q286-22cw

References

  • TI-2024-20219 WordPress Falang multilanguage for WordPress plugin <= 1.3.47 - SQL Injection vulnerability CVSS 3.1HIGH 7.6
  • TI-2024-06370 Falang multilanguage for WordPress <= 1.3.52 - Missing Authorization to Translation Update and Information Exposure CVSS 3.1HIGH 7.1

Sources