Read the docs
TI-2023-22088 Aliases CVE-2023-41663GHSA-99gw-4g32-mcrw

WordPress WP Bannerize Pro Plugin <= 1.6.9 is vulnerable to Cross Site Scripting (XSS)

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Giovambattista Fazioli WP Bannerize Pro plugin <= 1.6.9 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00382 32nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Giovambattista FazioliWP Bannerize Proup to 1.6.9—No fix listedCNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:undolog:wp_bannerize_pro:*:*:*:*:*:wordpress:*:*up to 1.6.9VulnerableUndolog
  • cpe:2.3:a:undolog:wp_bannerize_pro:*:*:*:*:*:wordpress:*:* Versions up to 1.6.9 Vulnerable ·Undolog

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-41663
  2. 2026-10-03 Alias added: GHSA-99gw-4g32-mcrw

References

  • TI-2023-06470 WP Social Bookmark Menu <= 1.2 - Settings Update via CSRF CVSS 3.1HIGH 8.8

Sources