Read the docs
TI-2023-23787 Aliases CVE-2023-44261GHSA-6f7r-w4mx-q89p

WordPress Block Plugin Update Plugin <= 3.3 is vulnerable to Cross Site Request Forgery (CSRF)

Priority LOW 38CWE-352Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Tampering
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.

Summary

Cross-Site Request Forgery (CSRF) vulnerability in Dinesh Karki Block Plugin Update plugin <= 3.3 versions.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00275 19th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Dinesh KarkiBlock Plugin Updateup to 3.3—No fix listedCNA
  • Block Plugin Update VendorDinesh Karki Affected up to 3.3 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:dineshkarki:block_plugin_update:*:*:*:*:*:wordpress:*:*up to 3.3VulnerableDinesh Karki
  • cpe:2.3:a:dineshkarki:block_plugin_update:*:*:*:*:*:wordpress:*:* Versions up to 3.3 Vulnerable ·Dinesh Karki

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-44261
  2. 2026-10-03 Alias added: GHSA-6f7r-w4mx-q89p

References

Sources