Access control flaw in Dell Pair
Priority LOW 30CWE-264Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-264.
Summary
Dell Pair Installer version prior to 1.2.1 contains an elevation of privilege vulnerability. A low privilege user with local access to the system could potentially exploit this vulnerability to delete arbitrary files and result in Denial of Service.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00158 4th percentileScored 2026-11-07
Fix Fixed Dell Pair (Dell): 1.2.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Dell Pair (Dell) Fixed in 1.2.1
Timeline
- 2026-10-02 Threatist record created from CVE-2023-44281
- 2026-10-03 Alias added: GHSA-2c9m-w3h6-q5pr
References
Sources
- CVE-2023-44281 · CVE Program
- CVE-2023-44281 · NVD
- FIRST EPSS
- GHSA-2c9m-w3h6-q5pr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences