pretix before 2023.7.2 allows Pillow to parse EPS files.
Priority LOW 36Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub.
Summary
pretix before 2023.7.2 allows Pillow to parse EPS files.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00331 26th percentileScored 2026-11-07
Fix Fixed pretix (PyPI): 2023.7.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | pretix (PyPI) | before 2023.7.2 | 2023.7.2 | Patch available | GHSA-9jvx-p6mq-fw4v |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- pretix (PyPI) Vendor— Affected before 2023.7.2 Fixed in 2023.7.2 Patch available GHSA-9jvx-p6mq-fw4v
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:rami:pretix:*:*:*:*:*:*:*:* | before 4.20.4; 2023.6.0 to before 2023.6.3; 2023.7.0 to before 2023.7.2 | Vulnerable | Rami |
- cpe:2.3:a:rami:pretix:*:*:*:*:*:*:*:* Versions before 4.20.4; 2023.6.0 to before 2023.6.3; 2023.7.0 to before 2023.7.2 Vulnerable ·Rami
Remediation
- Fix · GHSA-9jvx-p6mq-fw4v pretix (PyPI) Fixed in 2023.7.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-44464
- 2026-10-03 Alias added: GHSA-9jvx-p6mq-fw4v
References
Patch 2
Advisory 2
More Rami Pretix vulnerabilities
- TI-2023-12482 rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out… CVSS 3.1HIGH 7.5
- TI-2023-23959 An issue was discovered in pretix before 2023.7.1. CVSS 3.1MEDIUM 5.3
Sources
- CVE-2023-44464 · CVE Program
- CVE-2023-44464 · NVD
- FIRST EPSS
- GHSA-9jvx-p6mq-fw4v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences