The "userModify" feature of Silverpeas Core 6.3.1 is vulnerable to Cross Site Request…
Priority LOW 38CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering, Cross-site scripting
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352 and CWE-79.
Summary
The "userModify" feature of Silverpeas Core 6.3.1 is vulnerable to Cross Site Request Forgery (CSRF) leading to privilege escalation. If an administrator goes to a malicious URL while being authenticated to the Silverpeas application, the CSRF with execute making the attacker an administrator user in the application.
Why it matters now
EPSS 0.00391 33rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed org.silverpeas.core:silverpeas-core-web (Maven): 6.3.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | org.silverpeas.core:silverpeas-core-web (Maven) | before 6.3.2 | 6.3.2 | Patch available | GHSA-g27c-w2v7-88xp |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- org.silverpeas.core:silverpeas-core-web (Maven) Vendor— Affected before 6.3.2 Fixed in 6.3.2 Patch available GHSA-g27c-w2v7-88xp
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:silverpeas:silverpeas:*:*:*:*:*:*:*:* | before 6.3.2 | Vulnerable | Silverpeas |
- cpe:2.3:a:silverpeas:silverpeas:*:*:*:*:*:*:*:* Versions before 6.3.2 Vulnerable ·Silverpeas
Remediation
- Fix · GHSA-g27c-w2v7-88xp org.silverpeas.core:silverpeas-core-web (Maven) Fixed in 6.3.2 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-47322
- 2026-10-03 Alias added: GHSA-g27c-w2v7-88xp
References
More Silverpeas vulnerabilities
- TI-2024-23898 Silverpeas before 6.3.5 allows authentication bypass by omitting the Password field to… CVSS 3.1CRITICAL 9.8
- TI-2024-32524 SQL Injection vulnerability in Silverpeas 6.4.1 allows a remote attacker to obtain… CVSS 3.1HIGH 7.5
- TI-2023-25605 Silverpeas Core 6.3.1 is vulnerable to Incorrect Access Control. CVSS 3.1HIGH 8.1
- TI-2025-28919 A User enumeration vulnerability in the /CredentialsServlet/ForgotPassword endpoint in… CVSS 3.1MEDIUM 6.5
- TI-2024-28653 An issue in Silverpeas v.6.4.2 and lower allows a remote attacker to cause a denial of… CVSS 3.1MEDIUM 6.5
- TI-2025-28727 Silverpeas 6.4.2 contains a stored cross-site scripting (XSS) vulnerability in the event… CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-47322 · CVE Program
- CVE-2023-47322 · NVD
- FIRST EPSS
- GHSA-g27c-w2v7-88xp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences