WordPress Thrive Theme Builder Theme < 3.24.2 is vulnerable to Cross Site Request Forgery (CSRF)
Priority LOW 38CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Thrive Themes Thrive Theme Builder < 3.24.2 versions.
Why it matters now
EPSS 0.00304 23rd percentileScored 2026-11-07
Fix Fixed Thrive Theme Builder (Thrive Themes): 3.24.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Thrive Themes | Thrive Theme Builder | before 3.24.2 | 3.24.2 | Patch available | CNA |
- Thrive Theme Builder VendorThrive Themes Affected before 3.24.2 Fixed in 3.24.2 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:thrivethemes:thrive_themes_builder:*:*:*:*:*:wordpress:*:* | up to 3.24.2 | Vulnerable | Thrive Themes |
- cpe:2.3:a:thrivethemes:thrive_themes_builder:*:*:*:*:*:wordpress:*:* Versions up to 3.24.2 Vulnerable ·Thrive Themes
Remediation
- Fix · CNA Thrive Theme Builder (Thrive Themes) Fixed in 3.24.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-47781
- 2026-10-03 Alias added: GHSA-33qg-rqxq-9ghc
References
More Thrive Themes Builder vulnerabilities
- TI-2021-06511 All Thrive Themes and Plugins - Unauthenticated Option Update CVSS 3.1MEDIUM 5.3
Sources
- CVE-2023-47781 · CVE Program
- CVE-2023-47781 · NVD
- FIRST EPSS
- GHSA-33qg-rqxq-9ghc · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences