Read the docs
TI-2023-25981 Aliases CVE-2023-47877GHSA-hvwc-2mrx-9ggw

WordPress Perfmatters Plugin < 2.2.0 is vulnerable to Cross Site Scripting (XSS)

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Perfmatters allows Stored XSS.This issue affects Perfmatters: from n/a before 2.2.0.

Why it matters now

EPSS 0.00368 30th percentileScored 2026-11-07
Fix Fixed Perfmatters (Perfmatters): 2.2.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
PerfmattersPerfmattersbefore 2.2.02.2.0Patch availableCNA
  • Perfmatters VendorPerfmatters Affected before 2.2.0 Fixed in 2.2.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:perfmatters:perfmatters:*:*:*:*:*:wordpress:*:*before 2.2.0VulnerablePerfmatters
  • cpe:2.3:a:perfmatters:perfmatters:*:*:*:*:*:wordpress:*:* Versions before 2.2.0 Vulnerable ·Perfmatters

Remediation

  • Fix · CNA Perfmatters (Perfmatters) Fixed in 2.2.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-47877
  2. 2026-10-03 Alias added: GHSA-hvwc-2mrx-9ggw

References

  • TI-2023-25978 WordPress Perfmatters Plugin <= 2.1.6 is vulnerable to Broken Access Control CVSS 3.1HIGH 8.8
  • TI-2023-25979 WordPress Perfmatters Plugin <= 2.1.6 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2023-25980 WordPress Perfmatters Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1

Sources