Concrete CMS 9 before 9.2.3 is vulnerable to Cross Site Request Forgery (CSRF) via…
Priority LOW 19CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
Concrete CMS 9 before 9.2.3 is vulnerable to Cross Site Request Forgery (CSRF) via /ccm/system/dialogs/logs/delete_all/submit. An attacker can force an admin user to delete server report logs on a web application to which they are currently authenticated.
Why it matters now
EPSS 0.00227 13th percentileScored 2026-11-07
Fix Fixed concrete5/concrete5 (Packagist): 9.2.3
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | concrete5/concrete5 (Packagist) | before 9.2.3 | 9.2.3 | Patch available | GHSA-qp42-5pj7-4ccm |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- concrete5/concrete5 (Packagist) Vendor— Affected before 9.2.3 Fixed in 9.2.3 Patch available GHSA-qp42-5pj7-4ccm
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:concretecms:concrete_cms:*:*:*:*:*:*:*:* | 9.0 to before 9.2.3 | Vulnerable | Concrete CMS |
- cpe:2.3:a:concretecms:concrete_cms:*:*:*:*:*:*:*:* Versions 9.0 to before 9.2.3 Vulnerable ·Concrete CMS
Remediation
- Fix · GHSA-qp42-5pj7-4ccm concrete5/concrete5 (Packagist) Fixed in 9.2.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-48652
- 2026-10-03 Alias added: GHSA-qp42-5pj7-4ccm
References
More Concrete Cms vulnerabilities
- TI-2026-23602 ConcreteCMS v9.4.7 contains a Denial of Service (DoS) vulnerability in the File Manager… CVSS 3.1MEDIUM 6.5
- TI-2023-23992 A Cross Site Scripting (XSS) vulnerability in Concrete CMS from versions 9.2.0 to 9.2.2… CVSS 3.1MEDIUM 5.4
- TI-2023-26495 Concrete CMS before 8.5.13 and 9.x before 9.2.2 allows unauthorized access because… CVSS 3.1CRITICAL 9.8
- TI-2026-14907 Missing authorization in Concrete CMS CVSS 4.0HIGH 8.7
- TI-2022-06200 Cleartext transmission of sensitive information in https://github.com/concrete5/concrete5 CVSS 3.1CRITICAL 9.8
- TI-2021-17294 An issue was discovered in Concrete CMS through 8.5.5. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-48652 · CVE Program
- CVE-2023-48652 · NVD
- FIRST EPSS
- GHSA-qp42-5pj7-4ccm · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences