Concrete CMS before 8.5.14 and 9 before 9.2.3 allows Cross Site Request Forgery (CSRF)…
Priority LOW 20CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA and GitHub. Impact type from CWE-352.
Summary
Concrete CMS before 8.5.14 and 9 before 9.2.3 allows Cross Site Request Forgery (CSRF) via ccm/calendar/dialogs/event/delete/submit. An attacker can force an admin to delete events on the site because the event ID is numeric and sequential.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00276 20th percentileScored 2026-11-07
Fix Fixed concrete5/concrete5 (Packagist): 8.5.14, 9.2.3
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | — | all versions | — | No fix listed | CNA |
| — | concrete5/concrete5 (Packagist) | before 8.5.14 | 8.5.14 | Patch available | GHSA-3rxx-8f33-7p6p |
| — | concrete5/concrete5 (Packagist) | 9.0.0 to before 9.2.3 | 9.2.3 | Patch available | GHSA-3rxx-8f33-7p6p |
- — Vendor— Affected all versions Fixed in — No fix listed CNA
- concrete5/concrete5 (Packagist) Vendor— Affected before 8.5.14 Fixed in 8.5.14 Patch available GHSA-3rxx-8f33-7p6p
- concrete5/concrete5 (Packagist) Vendor— Affected 9.0.0 to before 9.2.3 Fixed in 9.2.3 Patch available GHSA-3rxx-8f33-7p6p
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:concretecms:concrete_cms:*:*:*:*:*:*:*:* | before 8.5.14; 9.0.0 to before 9.2.3 | Vulnerable | Concrete CMS |
- cpe:2.3:a:concretecms:concrete_cms:*:*:*:*:*:*:*:* Versions before 8.5.14; 9.0.0 to before 9.2.3 Vulnerable ·Concrete CMS
Remediation
- Fix · GHSA-3rxx-8f33-7p6p concrete5/concrete5 (Packagist) Fixed in 8.5.14 Advisory →
- Fix · GHSA-3rxx-8f33-7p6p concrete5/concrete5 (Packagist) Fixed in 9.2.3 Advisory →
Timeline
- 2026-10-02 Threatist record created from CVE-2023-48653
- 2026-10-03 Alias added: GHSA-3rxx-8f33-7p6p
References
Advisory 2
Other 4
- https://documentation.concretecms.org/developers/introduction/version-history/923-release-notes
- https://github.com/concretecms/concretecms/commit/077755e6bbbc1c67b7508add9e3d207e8d8909a0
- https://github.com/concretecms/concretecms/commit/5b93470bcccf271810d3a0b190368ce6a9d6c84b
- https://github.com/concretecms/concretecms
More Concrete Cms vulnerabilities
- TI-2026-23602 ConcreteCMS v9.4.7 contains a Denial of Service (DoS) vulnerability in the File Manager… CVSS 3.1MEDIUM 6.5
- TI-2023-23992 A Cross Site Scripting (XSS) vulnerability in Concrete CMS from versions 9.2.0 to 9.2.2… CVSS 3.1MEDIUM 5.4
- TI-2023-26495 Concrete CMS before 8.5.13 and 9.x before 9.2.2 allows unauthorized access because… CVSS 3.1CRITICAL 9.8
- TI-2026-14907 Missing authorization in Concrete CMS CVSS 4.0HIGH 8.7
- TI-2022-06200 Cleartext transmission of sensitive information in https://github.com/concrete5/concrete5 CVSS 3.1CRITICAL 9.8
- TI-2021-17294 An issue was discovered in Concrete CMS through 8.5.5. CVSS 3.1CRITICAL 9.8
Sources
- CVE-2023-48653 · CVE Program
- CVE-2023-48653 · NVD
- FIRST EPSS
- GHSA-3rxx-8f33-7p6p · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences