Read the docs
TI-2023-26604 Aliases CVE-2023-48774GHSA-f47g-ccch-6353

WordPress IdeaPush plugin < 8.58 - Broken Access Control vulnerability

Priority LOW 25CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · Low
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization vulnerability in Martin Gibson IdeaPush allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects IdeaPush: from n/a through n/a.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00482 41st percentileScored 2026-11-07
Fix Fixed IdeaPush (Martin Gibson): 8.58

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Martin GibsonIdeaPushbefore 8.588.58Patch availableCNA
  • IdeaPush VendorMartin Gibson Affected before 8.58 Fixed in 8.58 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:northernbeacheswebsites:ideapush:*:*:*:*:*:wordpress:*:*before 8.58VulnerableMartin Gibson
  • cpe:2.3:a:northernbeacheswebsites:ideapush:*:*:*:*:*:wordpress:*:* Versions before 8.58 Vulnerable ·Martin Gibson

Remediation

  • Fix · CNA IdeaPush (Martin Gibson) Fixed in 8.58

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-48774
  2. 2026-10-03 Alias added: GHSA-f47g-ccch-6353

References

  • TI-2025-18324 WordPress IdeaPush plugin <= 8.71 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-32868 WordPress IdeaPush plugin <= 8.69 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-24965 WordPress IdeaPush plugin <= 8.65 - Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
  • TI-2024-24780 WordPress IdeaPush plugin <= 8.60 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5
  • TI-2023-25504 WordPress IdeaPush Plugin <= 8.52 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
  • TI-2024-29630 WordPress IdeaPush plugin <= 8.66 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
See all 7 →

Sources