WordPress Dynamic Content for Elementor Plugin < 2.12.5 is vulnerable to Cross Site Request Forgery (CSRF)
Priority LOW 38CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Ovation S.R.L. Dynamic Content for Elementor.This issue affects Dynamic Content for Elementor: from n/a before 2.12.5.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00274 19th percentileScored 2026-11-07
Fix Fixed Dynamic Content for Elementor (Ovation S.r.l.): 2.12.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Ovation S.r.l. | Dynamic Content for Elementor | before 2.12.5 | 2.12.5 | Patch available | CNA |
- Dynamic Content for Elementor VendorOvation S.r.l. Affected before 2.12.5 Fixed in 2.12.5 Patch available CNA
Remediation
- Fix · CNA Dynamic Content for Elementor (Ovation S.r.l.) Fixed in 2.12.5
Timeline
- 2026-10-02 Threatist record created from CVE-2023-52150
- 2026-10-03 Alias added: GHSA-6j5w-7jm2-g5c8
Sources
- CVE-2023-52150 · CVE Program
- CVE-2023-52150 · NVD
- FIRST EPSS
- GHSA-6j5w-7jm2-g5c8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences