ARM: dts: exynos: Use Exynos5420 compatible for the MIPI video phy
Priority LOW 24Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · None · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA.
Summary
In the Linux kernel, the following vulnerability has been resolved: ARM: dts: exynos: Use Exynos5420 compatible for the MIPI video phy For some reason, the driver adding support for Exynos5420 MIPI phy back in 2016 wasn't used on Exynos5420, which caused a kernel panic. Add the proper compatible for it.
Why it matters now
EPSS 0.0016 5th percentileScored 2026-11-07
Fix Fixed Linux (Linux): 4.14.308, 4.19.276, 5.4.235 +5
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Linux | Linux | 4.2 and later | 4.14.308, 4.19.276, 5.4.235, 5.10.173, 5.15.99, 6.1.16, 6.2.3, 6.3 | Patch available | CNA |
- Linux VendorLinux Affected 4.2 and later Fixed in 4.14.308, 4.19.276, 5.4.235, 5.10.173, 5.15.99, 6.1.16, 6.2.3, 6.3 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:* | 4.2 to before 4.14.308; 4.15 to before 4.19.276; 4.20 to before 5.4.235; 5.5 to before 5.10.173; 5.11 to before 5.15.99; 5.16 to before 6.1.16; 6.2 to before 6.2.3 | Vulnerable | Linux |
- cpe:2.3:o:linux:linux_kernel:*:*:*:*:*:*:*:* Versions 4.2 to before 4.14.308; 4.15 to before 4.19.276; 4.20 to before 5.4.235; 5.5 to before 5.10.173; 5.11 to before 5.15.99; 5.16 to before 6.1.16; 6.2 to before 6.2.3 Vulnerable ·Linux
Remediation
- Fix · CNA Linux (Linux) Fixed in 4.14.308, 4.19.276, 5.4.235, 5.10.173, 5.15.99, 6.1.16, 6.2.3, 6.3
Vendor assessments
Red Hat
Red Hat rating: Moderate. Red Hat's page for this CVE →
Not affected: 5 products
- Red Hat Enterprise Linux 10
- Red Hat Enterprise Linux 6
- Red Hat Enterprise Linux 7
- Red Hat Enterprise Linux 8
- Red Hat Enterprise Linux 9
Timeline
- 2026-10-02 Threatist record created from CVE-2023-53542
- 2026-10-03 Alias added: GHSA-j5p4-q37g-962r
References
Patch 8
- https://git.kernel.org/stable/c/c075aa3467a799855a92289a3c619afc0a2ad193
- https://git.kernel.org/stable/c/537bdfc1a67836fbd68bbe4210bc380f72cca47f
- https://git.kernel.org/stable/c/f10001af0f7246cf3e43530d25f8d59a8db10df6
- https://git.kernel.org/stable/c/199624f3144d79fab1cff533ce6a4b82390520a3
- https://git.kernel.org/stable/c/2e68a0f7bc576318a58335c31c542b358bc63f83
- https://git.kernel.org/stable/c/f2a6198f5ed7d6e4e06d87a4de007f2e45cc9583
- https://git.kernel.org/stable/c/29961ee63dd676cc67f7c00f76faa21e11f0d7c6
- https://git.kernel.org/stable/c/5d5aa219a790d61cad2c38e1aa32058f16ad2f0b
More Linux Kernel vulnerabilities
- TI-2025-26358 tls: fix handling of zero-length records on the rx_list KEVCVSS 3.1CRITICAL 9.8
- TI-2026-38352 netfilter: bridge: make ebt_snat ARP rewrite writable KEVCVSS 3.1HIGH 8.8
- TI-2013-05264 The (1) get_user and (2) put_user API functions in the Linux kernel before 3.5.5 on the… KEVCVSS 3.1HIGH 8.8
- TI-2022-00125 Integer overflow in kernel KEVCVSS 3.1HIGH 8.4
- TI-2013-01864 The perf_swevent_init function in kernel/events/core.c in the Linux kernel before 3.8.9… KEVCVSS 3.1HIGH 8.4
- TI-2021-05514 Heap Out-Of-Bounds Write in Netfilter IP6T_SO_SET_REPLACE KEVCVSS 3.1HIGH 8.3
Sources
- CVE-2023-53542 · CVE Program
- CVE-2023-53542 · NVD
- FIRST EPSS
- GHSA-j5p4-q37g-962r · GitHub Advisory Database · CC BY 4.0
- CVE-2023-53542 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences