Connect-CMS Privilege Escalation Vulnerability
Priority LOW 38Published · Updated
Key facts
- Attack vector
- —
- Privileges required
- —
- User interaction
- —
- Attack complexity
- —
- Impact type
- —
- Confidentiality · integrity · availability
- —
- Fix status
- Fixed
No CVSS vector from any source. Fix status from GitHub.
Summary
### Impact(影響) There is a Privilege Escalation Vulnerability on the management system of Connect-CMS. Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier ### Patches(修正バージョン) version 1.7.2, 2.3.1 ### Workarounds(運用回避手段) Upgrade Connect-CMS to latest version
Why it matters now
Fix Fixed opensource-workshop/connect-cms (Packagist): 1.7.2, 2.3.2
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| — | opensource-workshop/connect-cms (Packagist) | before 1.7.2 | 1.7.2 | Patch available | GHSA-qxh3-jgvh-x55j |
| — | opensource-workshop/connect-cms (Packagist) | 2.0.0 to before 2.3.2 | 2.3.2 | Patch available | GHSA-qxh3-jgvh-x55j |
- opensource-workshop/connect-cms (Packagist) Vendor— Affected before 1.7.2 Fixed in 1.7.2 Patch available GHSA-qxh3-jgvh-x55j
- opensource-workshop/connect-cms (Packagist) Vendor— Affected 2.0.0 to before 2.3.2 Fixed in 2.3.2 Patch available GHSA-qxh3-jgvh-x55j
Remediation
- Fix · GHSA-qxh3-jgvh-x55j opensource-workshop/connect-cms (Packagist) Fixed in 1.7.2 Advisory →
- Fix · GHSA-qxh3-jgvh-x55j opensource-workshop/connect-cms (Packagist) Fixed in 2.3.2 Advisory →
Timeline
- 2026-10-03 Threatist record created from GHSA-qxh3-jgvh-x55j
References
Sources
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences