Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome…
Priority LOW 35CWE-474Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome allowed a local attacker to bypass discretionary access control via a malicious file. (Chromium security severity: High)
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00151 4th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Omaha (Google): 1.3.36.351
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Omaha | 1.3.36.351 to before 1.3.36.351 | 1.3.36.351 | Patch available | CNA |
- Omaha VendorGoogle Affected 1.3.36.351 to before 1.3.36.351 Fixed in 1.3.36.351 Patch available CNA
Remediation
- Fix · CNA Omaha (Google) Fixed in 1.3.36.351
Timeline
- 2026-10-02 Threatist record created from CVE-2024-1694
- 2026-10-03 Alias added: GHSA-f3qr-vg6c-j699
References
More Google Updater vulnerabilities
- TI-2023-06642 Inappropriate implementation in Google Updator prior to 1.3.36.351 in Google Chrome… CVSS 3.1HIGH 7.8
Sources
- CVE-2024-1694 · CVE Program
- CVE-2024-1694 · NVD
- FIRST EPSS
- GHSA-f3qr-vg6c-j699 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences