Read the docs
TI-2024-03002 Aliases CVE-2024-3202GHSA-5jm7-9q58-m675

codelyfe Stupid Simple CMS Login Page excessive authentication

Priority MEDIUM 60CWE-307Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
High
Impact type
Security bypass
Confidentiality · integrity · availability
High · None · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-307.

Summary

A vulnerability, which was classified as problematic, has been found in codelyfe Stupid Simple CMS 1.2.4. This issue affects some unknown processing of the component Login Page. The manipulation leads to improper restriction of excessive authentication attempts. The attack may be initiated remotely. The complexity of an attack is rather high. The exploitation is known to be difficult. The exploit has been disclosed to the public and may be used. The identifier VDB-259049 was assigned to this vulnerability. NOTE: The vendor was contacted early about this disclosure but did not respond in any way.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.01201 68th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
codelyfeStupid Simple CMS1.2.4—No fix listedCNA
  • Stupid Simple CMS Vendorcodelyfe Affected 1.2.4 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:codelyfe:stupid_simple_cms:*:*:*:*:*:*:*:*up to 1.2.4Vulnerablecodelyfe
  • cpe:2.3:a:codelyfe:stupid_simple_cms:*:*:*:*:*:*:*:* Versions up to 1.2.4 Vulnerable ·codelyfe

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-3202
  2. 2026-10-03 Alias added: GHSA-5jm7-9q58-m675

References

  • TI-2024-18351 Stupid Simple CMS v1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF) via /update-article.php. CVSS 3.1HIGH 8.8
  • TI-2024-15107 Stupid Simple CMS <=1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF)… CVSS 3.1HIGH 8.8
  • TI-2024-18302 Stupid Simple CMS v1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF)… CVSS 3.1MEDIUM 6.3
  • TI-2024-18301 Stupid Simple CMS 1.2.4 is vulnerable to Cross Site Scripting (XSS) within the blog title of the settings. CVSS 3.1MEDIUM 6.1
  • TI-2023-06306 codelyfe Stupid Simple CMS HTTP POST Request handle-command.php os command injection CVSS 3.1CRITICAL 9.8
  • TI-2023-06307 codelyfe Stupid Simple CMS upload.php unrestricted upload CVSS 3.1CRITICAL 9.8
See all 10 →

Sources