Side Menu Lite < 4.2.1 - Menu Deletion via CSRF
Priority HIGH 73CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.
Summary
The Side Menu Lite WordPress plugin before 4.2.1 does not have CSRF checks in some bulk actions, which could allow attackers to make logged in admins perform unwanted actions, such as deleting buttons via CSRF attacks
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.0035 28th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Side Menu Lite (Unknown): 4.2.1
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Side Menu Lite | before 4.2.1 | 4.2.1 | Patch available | CNA |
- Side Menu Lite VendorUnknown Affected before 4.2.1 Fixed in 4.2.1 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:wow-company:side_menu_lite:*:*:*:*:*:wordpress:*:* | before 4.2.1 | Vulnerable | Wow-Company |
- cpe:2.3:a:wow-company:side_menu_lite:*:*:*:*:*:wordpress:*:* Versions before 4.2.1 Vulnerable ·Wow-Company
Remediation
- Fix · CNA Side Menu Lite (Unknown) Fixed in 4.2.1
Timeline
- 2026-10-02 Threatist record created from CVE-2024-3476
- 2026-10-03 Alias added: GHSA-w2rv-8vw7-735j
References
More Wow-Company Side Menu Lite vulnerabilities
- TI-2023-02217 Multiple Plugins from Wow-Company - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-12150 WordPress Side Menu Lite Plugin <= 4.0 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
Sources
- CVE-2024-3476 · CVE Program
- CVE-2024-3476 · NVD
- FIRST EPSS
- GHSA-w2rv-8vw7-735j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences