CM WordPress Search And Replace Plugin < 1.3.9 - Plugin Reset via CSRF
Priority MEDIUM 62CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352.
Summary
The CM WordPress Search And Replace Plugin WordPress plugin before 1.3.9 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00224 13th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed CM WordPress Search And Replace Plugin (Unknown): 1.3.9
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | CM WordPress Search And Replace Plugin | before 1.3.9 | 1.3.9 | Patch available | CNA |
- CM WordPress Search And Replace Plugin VendorUnknown Affected before 1.3.9 Fixed in 1.3.9 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:cminds:cm_search_and_replace:*:*:*:*:*:wordpress:*:* | before 1.3.9 | Vulnerable | CreativeMindsSolutions |
- cpe:2.3:a:cminds:cm_search_and_replace:*:*:*:*:*:wordpress:*:* Versions before 1.3.9 Vulnerable ·CreativeMindsSolutions
Remediation
- Fix · CNA CM WordPress Search And Replace Plugin (Unknown) Fixed in 1.3.9
Timeline
- 2026-10-02 Threatist record created from CVE-2024-5028
- 2026-10-03 Alias added: GHSA-238h-vq9j-vxxx
References
More CreativeMindsSolutions Cm Search And Replace vulnerabilities
- TI-2023-13261 WordPress CM On Demand Search And Replace Plugin <= 1.3.0 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2023-14934 WordPress CM On Demand Search And Replace Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.9
Sources
- CVE-2024-5028 · CVE Program
- CVE-2024-5028 · NVD
- FIRST EPSS
- GHSA-238h-vq9j-vxxx · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences