Incorrect security UI in Downloads in Google Chrome prior to 129.0.6668.58 allowed a…
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
Incorrect security UI in Downloads in Google Chrome prior to 129.0.6668.58 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform UI spoofing via a crafted HTML page. (Chromium security severity: Medium)
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Chrome (Google) Fixed in 129.0.6668.58
Fixed in the same release
Records fixed by the same vendor advisory or release, as the CNA lists them.
- Release ·
Google Chrome 129.0.6668.58
6 records Highest priority Priority MEDIUM 2 MEDIUM, 4 LOW
Other records, highest priority first
- TI-2024-08268 Heap-based buffer overflow in Google ChromePriority MEDIUM 41
- TI-2024-08267 Type confusion in Google ChromePriority MEDIUM 41
- TI-2024-08270 Cross-site scripting in Google ChromePriority LOW 27
Vendor assessments
Timeline
- 2026-10-02 Threatist record created from CVE-2024-8906
- 2026-10-03 Alias added: GHSA-wq22-3j46-hjmw
References
More Google Chrome vulnerabilities
- TI-2025-09686 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.8
- TI-2024-07390 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04898 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04600 Type confusion in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2024-04346 Use after free in Google Chrome KEVCVSS 3.1CRITICAL 9.6
- TI-2023-05824 Integer overflow in Google Chrome KEVCVSS 3.1CRITICAL 9.6
Sources
- CVE-2024-8906 · CVE Program
- CVE-2024-8906 · NVD
- FIRST EPSS
- GHSA-wq22-3j46-hjmw · GitHub Advisory Database · CC BY 4.0
- CVE-2024-8906 · Red Hat security data · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences