Read the docs
TI-2024-08303 Aliases CVE-2024-8943GHSA-jwc3-mm8j-j745

LatePoint <= 5.0.12 - Authentication Bypass

Priority MEDIUM 54CWE-288Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-288.

Summary

The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0308 87th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
latepointLatePoint Pluginup to 5.0.12—No fix listedCNA
  • LatePoint Plugin Vendorlatepoint Affected up to 5.0.12 Fixed in — No fix listed CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:latepoint:latepoint:*:*:*:*:*:wordpress:*:*before 5.0.13Vulnerablelatepoint
  • cpe:2.3:a:latepoint:latepoint:*:*:*:*:*:wordpress:*:* Versions before 5.0.13 Vulnerable ·latepoint

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-8943
  2. 2026-10-03 Alias added: GHSA-jwc3-mm8j-j745

References

  • TI-2024-08274 LatePoint <= 5.0.11 - Unauthenticated Arbitrary User Password Change via SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2024-02298 LatePoint Plugin <= 4.9.9 - Missing Authorization and Sensitive Information Exposure via IDOR CVSS 3.1CRITICAL 9.1
  • TI-2024-29534 WordPress LatePoint plugin <= 4.9.91 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-29581 WordPress LatePoint plugin <= 4.9.91 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 6.5

Sources