GlobalProtect App: Local Privilege Escalation (PE) Vulnerability
Priority MEDIUM 59CWE-250Published · Updated
Key facts
- Attack vector
- Local
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- Present
- Impact type
- Privilege escalation
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-250.
Summary
A privilege escalation vulnerability in the Palo Alto Networks GlobalProtect app on Windows allows a locally authenticated non-administrative Windows user to escalate their privileges to NT AUTHORITY/SYSTEM through the use of the repair functionality offered by the .msi file used to install GlobalProtect.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00287 21st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA
Fix Fixed GlobalProtect App (Palo Alto Networks): 6.2.5
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Palo Alto Networks | GlobalProtect App | 5.1; 6.0; 6.1; 6.2.0 to before 6.2.5; 6.3 | 6.2.5 | Patch available | CNA |
- GlobalProtect App VendorPalo Alto Networks Affected 5.1; 6.0; 6.1; 6.2.0 to before 6.2.5; 6.3 Fixed in 6.2.5 Patch available CNA
CPE configurations NVD · 3
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:windows:*:* | 5.1 to before 6.2.5 | Vulnerable | CyberArk Software, a Palo Alto Networks Company |
| cpe:2.3:a:paloaltonetworks:globalprotect:6.3.0:*:*:*:*:windows:*:* | 6.3.0 | Vulnerable | CyberArk Software, a Palo Alto Networks Company |
| cpe:2.3:a:paloaltonetworks:globalprotect:6.3.1:*:*:*:*:windows:*:* | 6.3.1 | Vulnerable | CyberArk Software, a Palo Alto Networks Company |
- cpe:2.3:a:paloaltonetworks:globalprotect:*:*:*:*:*:windows:*:* Versions 5.1 to before 6.2.5 Vulnerable ·CyberArk Software, a Palo Alto Networks Company
- cpe:2.3:a:paloaltonetworks:globalprotect:6.3.0:*:*:*:*:windows:*:* Versions 6.3.0 Vulnerable ·CyberArk Software, a Palo Alto Networks Company
- cpe:2.3:a:paloaltonetworks:globalprotect:6.3.1:*:*:*:*:windows:*:* Versions 6.3.1 Vulnerable ·CyberArk Software, a Palo Alto Networks Company
Remediation
- Fix · CNA GlobalProtect App (Palo Alto Networks) Fixed in 6.2.5
Timeline
- 2026-10-02 Threatist record created from CVE-2024-9473
- 2026-10-03 Alias added: GHSA-w47r-whp2-pxw8
References
More Palo Alto Networks vulnerabilities
- TI-2024-08782 Expedition: Unauthenticated OS Command Injection Vulnerability Leads to Firewall Credential Disclosure KEVCVSS 4.0CRITICAL 9.9
- TI-2024-03172 PAN-OS: Arbitrary File Creation Leads to OS Command Injection Vulnerability in GlobalProtect KEVCVSS 3.1CRITICAL 10.0
- TI-2020-01936 PAN-OS: Authentication Bypass in SAML Authentication KEVCVSS 3.1CRITICAL 10.0
- TI-2017-11675 Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and… KEVCVSS 3.1CRITICAL 9.8
- TI-2026-00239 PAN-OS: Unauthenticated user initiated Buffer Overflow Vulnerability in User-ID™ Authentication Portal KEVCVSS 4.0CRITICAL 9.3
- TI-2024-08784 Expedition: SQL Injection Leads to Firewall Admin Credential Disclosure KEVCVSS 4.0CRITICAL 9.2
Sources
- CVE-2024-9473 · CVE Program
- CVE-2024-9473 · NVD
- FIRST EPSS
- GHSA-w47r-whp2-pxw8 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences