Simple Side Tab < 2.2.0 - Admin+ Stored XSS
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Simple Side Tab WordPress plugin before 2.2.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00351 28th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Simple Side Tab (Unknown): 2.2.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Simple Side Tab | before 2.2.0 | 2.2.0 | Patch available | CNA |
- Simple Side Tab VendorUnknown Affected before 2.2.0 Fixed in 2.2.0 Patch available CNA
Remediation
- Fix · CNA Simple Side Tab (Unknown) Fixed in 2.2.0
Timeline
- 2026-10-02 Threatist record created from CVE-2024-11183
- 2026-10-03 Alias added: GHSA-jm78-cpqh-vmm5
References
Sources
- CVE-2024-11183 · CVE Program
- CVE-2024-11183 · NVD
- FIRST EPSS
- GHSA-jm78-cpqh-vmm5 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences