Read the docs
TI-2024-11289 Aliases CVE-2024-12174GHSA-hj9q-mj9c-fcp4

Improper certificate validation in Tenable Security Center

Priority LOW 13CWE-295Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
Spoofing
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-295.

Summary

An Improper Certificate Validation vulnerability exists in Tenable Security Center where an authenticated, privileged attacker could intercept email messages sent from Security Center via a rogue SMTP server.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00182 7th percentileScored 2026-11-07
Fix Fixed Security Center (Tenable): 6.5.0

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
TenableSecurity Centerbefore 6.5.06.5.0Patch availableCNA
  • Security Center VendorTenable Affected before 6.5.0 Fixed in 6.5.0 Patch available CNA

CPE names Threatist (inferred) · 1

Inferred from how NVD named this product before; not given by a source.

CPEVersionsRoleVendor
cpe:2.3:a:tenable:security_center:*:*:*:*:*:*:*:*——Tenable
  • cpe:2.3:a:tenable:security_center:*:*:*:*:*:*:*:* Versions — — ·Tenable

Remediation

  • Fix · CNA Security Center (Tenable) Fixed in 6.5.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-12174
  2. 2026-10-03 Alias added: GHSA-hj9q-mj9c-fcp4

References

  • TI-2019-08259 Underflow in PHP-FPM can lead to RCE KEVCVSS 3.1CRITICAL 9.8
  • TI-2021-17490 mod_proxy SSRF KEVCVSS 3.1CRITICAL 9.0
  • TI-2021-02645 SM2 Decryption Buffer Overflow CVSS 3.1CRITICAL 9.8
  • TI-2020-08897 Potential XSS vulnerability in jQuery KEVCVSS 3.1MEDIUM 6.9
  • TI-2021-20274 Possible buffer overflow when parsing multipart content in mod_lua of Apache HTTP Server 2.4.51 and earlier CVSS 3.1CRITICAL 9.8
  • TI-2022-00687 Infinite loop in BN_mod_sqrt() reachable when parsing certificates CVSS 3.1HIGH 7.5
See all 217 →

Sources