Crelly Slider < 1.4.7 - Admin+ Stored XSS
Priority MEDIUM 51CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Crelly Slider WordPress plugin before 1.4.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00353 29th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Crelly Slider (Unknown): 1.4.7
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Crelly Slider | before 1.4.7 | 1.4.7 | Patch available | CNA |
- Crelly Slider VendorUnknown Affected before 1.4.7 Fixed in 1.4.7 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:crelly_slider_project:crelly_slider:*:*:*:*:*:wordpress:*:* | before 1.4.7 | Vulnerable | Crelly Slider Project |
- cpe:2.3:a:crelly_slider_project:crelly_slider:*:*:*:*:*:wordpress:*:* Versions before 1.4.7 Vulnerable ·Crelly Slider Project
Remediation
- Fix · CNA Crelly Slider (Unknown) Fixed in 1.4.7
Timeline
- 2026-10-02 Threatist record created from CVE-2024-13116
- 2026-10-03 Alias added: GHSA-v3w4-79rw-r73c
References
More Crelly Slider Project Crelly Slider vulnerabilities
- TI-2024-03498 Crelly Slider <= 1.4.5 - Admin+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2019-11926 The crelly-slider plugin before 1.3.5 for WordPress has arbitrary file upload via a PHP… CVSS 3.0HIGH 8.8
- TI-2024-22129 WordPress Crelly Slider plugin <= 1.4.5 - Insecure Direct Object References (IDOR) vulnerability CVSS 3.1MEDIUM 4.3
Sources
- CVE-2024-13116 · CVE Program
- CVE-2024-13116 · NVD
- FIRST EPSS
- GHSA-v3w4-79rw-r73c · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences