Simple Social Media Share Buttons < 6.0.0 - Admin+ Stored XSS
Priority MEDIUM 55CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-79.
Summary
The Simple Social Media Share Buttons WordPress plugin before 6.0.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00272 19th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Simple Social Media Share Buttons (Unknown): 6.0.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Simple Social Media Share Buttons | before 6.0.0 | 6.0.0 | Patch available | CNA |
- Simple Social Media Share Buttons VendorUnknown Affected before 6.0.0 Fixed in 6.0.0 Patch available CNA
Remediation
- Fix · CNA Simple Social Media Share Buttons (Unknown) Fixed in 6.0.0
Timeline
- 2026-10-02 Threatist record created from CVE-2024-13610
- 2026-10-03 Alias added: GHSA-jcc3-vmjf-jfhj
References
More WPBrigade Simple Social Buttons vulnerabilities
- TI-2023-05381 Simple Social Buttons < 5.1.1 - Unauthenticated Password Protected Post Access CVSS 3.1MEDIUM 5.3
- TI-2021-06938 Simple Social Media Share Buttons < 3.2.4 - Authenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
Sources
- CVE-2024-13610 · CVE Program
- CVE-2024-13610 · NVD
- FIRST EPSS
- GHSA-jcc3-vmjf-jfhj · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences