WordPress WP Change Email Sender plugin < 1.3.0 - Cross Site Scripting (XSS) vulnerability
Priority LOW 26CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Aminur Islam WP Change Email Sender allows Stored XSS.This issue affects WP Change Email Sender: from n/a before 1.3.0.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00359 29th percentileScored 2026-11-07
Fix Fixed WP Change Email Sender (Aminur Islam): 1.3.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Aminur Islam | WP Change Email Sender | before 1.3.0 | 1.3.0 | Patch available | CNA |
- WP Change Email Sender VendorAminur Islam Affected before 1.3.0 Fixed in 1.3.0 Patch available CNA
Remediation
- Fix · CNA WP Change Email Sender (Aminur Islam) Fixed in 1.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2024-29815
- 2026-10-03 Alias added: GHSA-4wjc-cc7w-rv94
More Aminur Islam vulnerabilities
- TI-2024-21030 WordPress WP Login and Logout Redirect plugin <= 1.2 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9
Sources
- CVE-2024-29815 · CVE Program
- CVE-2024-29815 · NVD
- FIRST EPSS
- GHSA-4wjc-cc7w-rv94 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences