SQL injection in ExportFeed.com Product Feed on WooCommerce for Google
Priority LOW 34CWE-89Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- None
- Attack complexity
- Low
- Impact type
- SQL injection
- Confidentiality · integrity · availability
- High · None · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-89.
Summary
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in ExportFeed.Com Product Feed on WooCommerce for Google.This issue affects Product Feed on WooCommerce for Google: from n/a through 3.5.7.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00574 47th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| ExportFeed.com | Product Feed on WooCommerce for Google | up to 3.5.7 | — | No fix listed | CNA |
- Product Feed on WooCommerce for Google VendorExportFeed.com Affected up to 3.5.7 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-32087
- 2026-10-03 Alias added: GHSA-v38h-vr3h-38m7
More Adtribes Product Feed Pro For Woocommerce vulnerabilities
- TI-2022-23139 WordPress Product Feed PRO for WooCommerce Plugin <= 12.4.4 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
- TI-2022-00350 Product Feed PRO for WooCommerce < 11.2.3 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 5.4
- TI-2021-07253 Product Feed PRO for WooCommerce < 11.0.7 - Subscriber+ Settings Update to Stored XSS CVSS 3.1MEDIUM 5.4
Sources
- CVE-2024-32087 · CVE Program
- CVE-2024-32087 · NVD
- FIRST EPSS
- GHSA-v38h-vr3h-38m7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences