WordPress WP Media Category Management plugin <= 2.2 - Cross Site Scripting (XSS) vulnerability
Priority LOW 31CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in DeBAAT WP Media Category Management allows Reflected XSS.This issue affects WP Media Category Management: from n/a through 2.2.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00395 33rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2024-32950
- 2026-10-03 Alias added: GHSA-2p8f-8g2v-mmhq
More DeBAAT vulnerabilities
- TI-2021-06581 Store Locator Plus <= 5.5.14 - Authenticated Privilege Escalation CVSS 3.1HIGH 8.8
- TI-2025-00733 WP Media Category Management 2.0 - 2.3.3 - Cross-Site Request Forgery to Settings Update CVSS 3.1MEDIUM 6.5
- TI-2021-06582 Store Locator Plus <= 5.5.15 - Unauthenticated Stored Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 6.1
- TI-2025-36523 WordPress WP-GraphViz Plugin <= 1.5.1 - Cross Site Scripting (XSS) Vulnerability CVSS 3.1MEDIUM 6.5
Sources
- CVE-2024-32950 · CVE Program
- CVE-2024-32950 · NVD
- FIRST EPSS
- GHSA-2p8f-8g2v-mmhq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences