Read the docs
TI-2024-22136 Aliases CVE-2024-33549GHSA-g9rf-g2jw-pr5m

WordPress WZone plugin <= 14.0.10 - Privilege Escalation vulnerability

Priority MEDIUM 41CWE-269Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
None
Attack complexity
Low
Impact type
Privilege escalation
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-269.

Summary

Improper Privilege Management vulnerability in AA-Team WZone allows Privilege Escalation.This issue affects WZone: from n/a through 14.0.10.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00512 43rd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
AA-TeamWZoneup to 14.0.10—No fix listedCNA
  • WZone VendorAA-Team Affected up to 14.0.10 Fixed in — No fix listed CNA

CPE names CISA-ADP · 1

CPEVersionsRoleVendor
cpe:2.3:a:aa-team:wzone:*:*:*:*:*:*:*:*——AA-Team
  • cpe:2.3:a:aa-team:wzone:*:*:*:*:*:*:*:* Versions — — ·AA-Team

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-33549
  2. 2026-10-03 Alias added: GHSA-g9rf-g2jw-pr5m

References

  • TI-2025-06742 Hard-coded credentials in AA-Team Premium Age Verification / Restriction for WordPress CVSS 3.1CRITICAL 9.8
  • TI-2024-22132 WordPress WZone plugin <= 14.0.10 - Unauthenticated Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-22131 WordPress WZone plugin <= 14.0.10 - Unauthenticated SQL Injection vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2025-21908 WordPress Amazon Native Shopping Recommendations Plugin <= 1.3 - SQL Injection Vulnerability CVSS 3.1CRITICAL 9.3
  • TI-2024-22133 WordPress WZone plugin <= 14.0.10 - Arbitrary SQL Update Execution vulnerability CVSS 3.1CRITICAL 9.6
  • TI-2026-21503 WordPress WZone plugin <= 14.0.31 - Arbitrary File Deletion vulnerability CVSS 3.1HIGH 8.8
See all 22 →

Sources